Messenger Module


#1

Hi there, i have already install botpress but i cannot install messenger module, any help?
I have install 11.01 mac version


#2

11.01 doesn’t support messenger for now, but it’s going to be ported soon.
You can use 10.x with messenger module for now.


#3

I dont know how get 10.x versión, can you send me the folder to my email please? yorgio1024@gmail.com


#4

It’s at npm. You can just run npm -i botpress to install it within node-app.