Instalation error 11.9.x

Hi,
I have in my server the version 1.6 and works fine. Now I’m trying to update to 11.9 but I’m getting the following error:
Error: Could not require NativeExtension "fasttext.node" for OS "linux ubuntu"

I tried to install the version 11.9.1 and 11.9.3, in both I’m getting the same error.

Do you have any suggestions to fix this problem?

Maybe this github response from botpress team (and the associated discussion) might be related to your issue ?

I had the same problem.
If your bot is on a live server running on a linux ubuntu environment, you should update it to ubuntu 18.04 … The update fixed my issue . Reference fasttext.node" for OS "linux ubuntu

Thanks, I update my server and it works!